Quick Login


Author Topic: มีปัญหา่ค่ะ ผุ้รู้ช่วยตอบหน่อยค่ะ เกม Battle Realms ค่ะ  (Read 12080 times)

0 Members and 1 Guest are viewing this topic.

Offline kaiyang

  • นักโพสฝึกหัด
  • *
  • Posts: 88
  • คะแนนรวม: -7
 ::) เกม battle realms อ่ค่ะ ลงแล้ว มันไม่มี มินิแมปด้านล่างขวามืออ่ะ่ค่ะ
 
มีใครทราบมั๊ยคะว่า มันต้องแก้ยังไงหรือว่าตั้งค่าตรงไหนอ่ะค่ะ

เพราะว่าชอบเล่นมาก แต่พอโหลดมาแล้วมันเล่นไม่ได้อ่ะ  :'(

ใครรู้วิธีแก้ช่วยทีนะคะ




Offline BladeBlood

  • นักโพสมืออาชีพ
  • ****
  • Posts: 690
  • คะแนนรวม: -2
ลงเล่นใหม่จ่ะ จุ๊ฟๆ

Offline ป่ะป๊า

  • นักโพสมืออาชีพ
  • ****
  • Posts: 560
  • คะแนนรวม: 240
เป็นเหมือนกันครับ อาจเป็นที่วินโดวส์ เพราะตอนแรกผมเล่นบนวิน XP แล้วมันก็ปกติ แต่พอลงวิน 7 กลับมีปัญหาที่คุณบอก คือ มินิแมพเป็นสีเทาๆปนดำ ไม่มีรายละเอียด ไม่แน่จว่าเป็นที่ Texture หรือเปล่า แก้ไขการตั้งค่าที่ตัวเกมส์ก็ไม่ได้เลยไม่เล่นเลยครับ


หรืออาจเป็นที่การ์ดจอก็ได้และอาจเป็นบางรุ่นลองเอาวิธีนี้ไปใช้นะครับ
*** สำหรับบางท่านที่มีปัญหากับการ์ดจอ GTX 295 ที่ไม่แสดง Mini Map ตามรูป ***
ต้องเข้าไปตั้งค่าใน Control panel ของการ์ดจอใหม่ครับ ใช้ค่าเดิมของมันไม่ได้

พอเข้า Nvidia Control panel แล้วเลือก Manage 3D settings ในส่วนของ Global Settings เปลี่ยนเป็นตามนี้ครับ

Antialiasing - Mode = Override any application setting
Antialiasing - Setting   = 8X หรือ 16X หรือ 16XQ

ลองเอาไปเป็นแนวทางดูเผื่อจะได้
« Last Edit: May 28, 2011, 11:36:19 PM by ป่ะป๊า »

Offline kaiyang

  • นักโพสฝึกหัด
  • *
  • Posts: 88
  • คะแนนรวม: -7
เป็นเหมือนกันครับ อาจเป็นที่วินโดวส์ เพราะตอนแรกผมเล่นบนวิน XP แล้วมันก็ปกติ แต่พอลงวิน 7 กลับมีปัญหาที่คุณบอก คือ มินิแมพเป็นสีเทาๆปนดำ ไม่มีรายละเอียด ไม่แน่จว่าเป็นที่ Texture หรือเปล่า แก้ไขการตั้งค่าที่ตัวเกมส์ก็ไม่ได้เลยไม่เล่นเลยครับ


หรืออาจเป็นที่การ์ดจอก็ได้และอาจเป็นบางรุ่นลองเอาวิธีนี้ไปใช้นะครับ
*** สำหรับบางท่านที่มีปัญหากับการ์ดจอ GTX 295 ที่ไม่แสดง Mini Map ตามรูป ***
ต้องเข้าไปตั้งค่าใน Control panel ของการ์ดจอใหม่ครับ ใช้ค่าเดิมของมันไม่ได้

พอเข้า Nvidia Control panel แล้วเลือก Manage 3D settings ในส่วนของ Global Settings เปลี่ยนเป็นตามนี้ครับ

Antialiasing - Mode = Override any application setting
Antialiasing - Setting   = 8X หรือ 16X หรือ 16XQ

ลองเอาไปเป็นแนวทางดูเผื่อจะได้

เป็นเหมือนกันครับ อาจเป็นที่วินโดวส์ เพราะตอนแรกผมเล่นบนวิน XP แล้วมันก็ปกติ แต่พอลงวิน 7 กลับมีปัญหาที่คุณบอก คือ มินิแมพเป็นสีเทาๆปนดำ ไม่มีรายละเอียด ไม่แน่จว่าเป็นที่ Texture หรือเปล่า แก้ไขการตั้งค่าที่ตัวเกมส์ก็ไม่ได้เลยไม่เล่นเลยครับ


หรืออาจเป็นที่การ์ดจอก็ได้และอาจเป็นบางรุ่นลองเอาวิธีนี้ไปใช้นะครับ
*** สำหรับบางท่านที่มีปัญหากับการ์ดจอ GTX 295 ที่ไม่แสดง Mini Map ตามรูป ***
ต้องเข้าไปตั้งค่าใน Control panel ของการ์ดจอใหม่ครับ ใช้ค่าเดิมของมันไม่ได้

พอเข้า Nvidia Control panel แล้วเลือก Manage 3D settings ในส่วนของ Global Settings เปลี่ยนเป็นตามนี้ครับ

Antialiasing - Mode = Override any application setting
Antialiasing - Setting   = 8X หรือ 16X หรือ 16XQ

ลองเอาไปเป็นแนวทางดูเผื่อจะได้



ขอบคุณมากค่ะ จะลองทำดูค่ะ ^^

Offline sungkung07

  • นักโพสฝึกหัด
  • *
  • Posts: 61
  • คะแนนรวม: 67
ขอบคุณมากนะครับ อิอิ

Offline DemoniAoF

  • นักโพสฝึกหัด
  • *
  • Posts: 58
  • คะแนนรวม: 48
ผมก็เป็นครับ เคยเข้าไปดูเว็บในต่างประเทศเขาบอกกันประมาณว่าเป็นที่การ์ดจอรุ่นใหม่เกินไป มันเลยไม่รองรับการแสดงผล -.-"
"เวลา"..ไม่น่ากลัวเท่า "ใจคน"

Offline domozaza011

  • นักโพสหน้าใหม่
  • Posts: 1
  • คะแนนรวม: 0
ผมลองแล้วแต่ไม่ได้ครับ

Offline minkong

  • นักโพสหน้าใหม่
  • Posts: 8
  • คะแนนรวม: 0
โทดทีคับผมก้ไม่รู้

 

loading...